• Active Topics  Back Forward Stop Play

Private Messaging Problem

This is the only section of forums that is accessable to the public. All the other forums are "locked." Access to further forums becomes immediately available upon registering.

Moderator: national-PCSOs

User avatar
Arthur ASCII
Elite Legion
Elite Legion
Posts: 1919
Joined: Mon Apr 16, 2007 11:24 am
Location: Northampton

Private Messaging Problem

Post by Arthur ASCII » Sun Mar 20, 2011 6:26 am

Hi,

I've been trying to reply to a PM for a couple of days now with no joy.

Whenever I try to send the message, I get the following error "You tried to send a private message to too many recipients.". I only have ONE recipient in the list.

Falkor.

In answer to your message...

I'll help if I can.
  • Width and height in pixels?
  • Preferred colour scheme?
  • Text?
  • Type of business/site (topic of logo)?
  • Format (flash (SWG), GIF, PNG, JPG etc)?
  • Animation?
I'm off work until Tuesday so I await your response to get cracking.

User avatar
falkor
Navigator
Navigator
Posts: 5049
Joined: Fri Feb 20, 2004 11:39 am
Alignment: 'Xevious'
Location: Surrey
Contact:

Re: Private Messaging Problem

Post by falkor » Sun Mar 20, 2011 10:41 am

cheers Arthur, is anybody else having problems with PMs?

Arthur please try another PM, I changed some settings :sltee:

User avatar
Arthur ASCII
Elite Legion
Elite Legion
Posts: 1919
Joined: Mon Apr 16, 2007 11:24 am
Location: Northampton

Re: Private Messaging Problem

Post by Arthur ASCII » Sun Mar 20, 2011 11:35 am

falkor wrote:cheers Arthur, is anybody else having problems with PMs?

Arthur please try another PM, I changed some settings :sltee:
All AOK now Falkor. Thanks for the speedy solution! :slcup:

Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 2 guests


if you are a PCSO then you are right at home right here!